fbpx

flatrate

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: The E-Bay Special- what’ve I gotten myself in to? #1278
    flatrateflatrate
    Member

    Anywhoozle, Dan-O, if there’s any way to get a quote on some replacement parts that I’ve gone and listed, that would be dan-dy. 😆

    The damned insurance company isn’t being easy on me, they want so much information, it’s gonna drive me to an early grave. Let me know how I should proceed, if you need more pictures, and an estimate on how many hours it might take (and what a shop would charge to do the work at that rate) would be cool, lord knows I can’t give them a quote without a labor estimate. 😆

    Hope your holiday vacation was all fun, and not dan-gerous.

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1277
    flatrateflatrate
    Member

    Alright, I’ll keep that in mind. I’m hoping to print PETG when I get the printer where I need it, which means heated bed, enclosure down the line. But before that, I’ll need the hook-up on what’s all broken, so I can submit it to the company that insured my shipment.

    Bonus points if you can tell me what on earth that broken piece was, next to that package that said “Volcano” kit- more bonus points if you can tell me what the volcano kit was.

    Heck, this might not be the right forum spot, but it would be nice if you could make some stickies for the V1-V1.2 series, just so people like me can figure out what model they may have, what was available, what hardware bits came with ’em. Doing a fine job on these forums, I snooped and saw the BS on the last forum. Bunch of animals.

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1275
    flatrateflatrate
    Member

    Another broken bit, whatever it is, in my boxes of hotrod stuff. Also, some kind of “volcano kit”?

    [attachment=1]182.jpg[/attachment]

    Also, this hotrod whatever, hotend? I’ll have to get to reading up more, I suppose, but I just assume this thing gets all toasty, and the nozzle goes all the way through it.

    [attachment=0]188.jpg[/attachment]

    That’s all I’ve found damaged/odd from shipping, I’ll have to look into new hot ends that you’ve suggested, as soon as I can get the printer to print anything at all, and when I know what means what as far as descriptions of these hotends. Are these suggested hot-ends knockoffs of something more expensive? Because I’ve gotten knockoff products before, that’ve worked fine. 😆

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1273
    flatrateflatrate
    Member

    Here’s a couple shots of the nozzles- for identification purposes, and to hear your opinions on what I should do with ’em.

    [attachment=2]178.jpg[/attachment]

    [attachment=1]165.jpg[/attachment]

    And, for fun, a box of the crap I’ve got.

    [attachment=0]8725.jpg[/attachment]

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1272
    flatrateflatrate
    Member

    Took some more looking, found some more damage- who would’ve thought? First off is this little hot-rod brace that’s cracked.

    [attachment=2]169.jpg[/attachment]

    Then we’ll move to… some kind of brace.

    [attachment=1]175.jpg[/attachment]

    The rods that I infer are for actuating the Z axis, seem to be loose- is there supposed to be something in these?

    [attachment=0]173.jpg[/attachment]

    I did find the nut was further up on the shaft, so that’s no big deal. Just have to locate the screws for it, I’ve a whole box of random stuff.

    I’ve some hot-end pictures I will show you, some seem to be missing nozzles.

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1270
    flatrateflatrate
    Member

    Alright- time to ring in the new year with heartaches by the numbers, and troubles by the storm.

    My first broken piece, a bed mount. At least, that’s sure as heck what I hope it’s called. I’ll leave that to interpretation, but what on earth do I do? I doubt you folks can hook me up with a replacement.

    [attachment=2]8711.jpg[/attachment]

    Another part is suspicious on this, the third mount seems to be on the lowest, and moves freely. I will now submit a picture of such.

    [attachment=1]8713.jpg[/attachment]

    I’ll go ahead and throw some pictures up so you may be able to tell what I’ve here. Don’t know if they all came with regular glass print beds, but here’s what I’ve got.

    [attachment=0]8715.jpg[/attachment]

    Maybe the… extruders will help. At least, I’m pretty sure these are extruders. 😆

    Scratch that, looks like I can’t throw up more than 3 pictures on a post. I’ll start another post with the extruders, along with some other janky thing that are occurring within the wiring.

    in reply to: The E-Bay Special- what’ve I gotten myself in to? #1268
    flatrateflatrate
    Member

    Apologies for not getting back to you yesterday, but I’m currently fighting my phone to get the pictures from it. It’s alright, it’s Christmas here, hope yours was well, and I’ll get back to you on these issues later in the week. It’ll be good for everyone if you could tell us the differences in “flavours” of these hotrod V1 Beasts. :D

Viewing 7 posts - 1 through 7 (of 7 total)
Facebook Instagram YouTube