fbpx

STEP SIZES?!

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1175
    adyeager89
    Member

    My buddy bought the beast V2 as his second printer, hes had a TON of trouble getting it up and going so ive stopped by to aid him in his endeavor.

    Long story short, i have loaded Repetier to it multiple times from the website, but for what ever reason when sending the printer to 250mmX and 250Y it only actually moves to 125mmX and 125mmY.

    naturally i assume the step size is halved in the configuration file. i see from the vendor (cultivate 3d) for the beast v2 80 steps/mm is what its set to.

    i changed it to 160 and now its moving correctly, but it now makes me wonder what other issues there are in the configuration file. Has anyone else run into this?

    #1420
    dan
    Participant

    Please read “Microstepping” page 75 of the manual carefully. If the microstepping has been set correctly, according to the manual, you’d find our “steps per mm” settings in the firmware would work perfectly. https://cultivate3d.com/build-docs

    You’d have a TON less trouble if you asked questions here before trying to figure stuff out yourself and making a mess of your configuration. You’ll find we’re very responsive.

    #1421
    dan
    Participant

    ADYEAGER89 wrote:


    “By default, we have

    set the firmware to expect the X an Y Motors to be

    set to use 16x micro stepping and the Z motor to

    expect 32x Microstepping. All extruders should be

    set to 16x. “

    ^^^^


    Did YOU set your microstepping according to the manual? WE define the “steps per mm” in the firmware to be compatible with the microstepping jumpers. YOU set the “microstepping” jumpers underneath each stepper driver.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Facebook Instagram YouTube