fbpx

MultiMaterial 2/1 Printer Settings

Forums The Beast V1, V2 and Elevator 3D Printer Support MultiMaterial 2/1 Printer Settings

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #1981
    cultivate3dDan
    Keymaster

    files didnt upload, too big. Can you email them to [email protected]

    In terms of the way Cura handles walls, in Cura that’s entirely up to the settings you specify : “Infill before walls”

    #1982
    cultivate3dDan
    Keymaster

    Nope. Not the bowden tube. Same issue. IMO its the weird pause in the gcode.
    Heres a picture.

    Looking at the gcode itself now.

    • This reply was modified 1 month, 4 weeks ago by cultivate3dDan.
    #2001
    phongshaderphongshader
    Participant

    Did you find anything in the gcode?

    #2007
    cultivate3dDan
    Keymaster

    So there are some spurious pauses in the Cura gcode you sent.
    ie
    G0 X225.973 Y263.398
    G0 X225.914 Y263.27

    These tiny moves occur all over the place. Can you please send me the STL?

    Attachments up to 10mb should work fine here now.

    #2008
    phongshaderphongshader
    Participant

    Here you go

    • This reply was modified 1 month, 3 weeks ago by phongshaderphongshader.
    • This reply was modified 1 month, 3 weeks ago by phongshaderphongshader.
    • This reply was modified 1 month, 3 weeks ago by phongshaderphongshader.
    #2013
    phongshaderphongshader
    Participant

    I’ll email it

    #2056
    phongshaderphongshader
    Participant

    The seam is present in both the Cura and s3d gcode…so I was thinking it might have something to do with the multi material start script, used in both slicers, so I tried editing out the multi material code so that only a G28 was left in the script but, no big surprise, the seam was still there. ¯\_(ツ)_/¯

Viewing 7 posts - 31 through 37 (of 37 total)
  • You must be logged in to reply to this topic.
Facebook Instagram YouTube