fbpx

BL Touch sensor issue

Forums The Beast V1, V2 and Elevator 3D Printer Support BL Touch sensor issue

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1164
    phongshaderphongshader
    Participant

    1. I manually leveled the bed

    2. set the nozzle height @ approx. .700mm

    3. ran the bed leveling routine

    4. up to this point the BL Touch sensor was performing as expected

    5. ran the distortion mapping routine, 4 probes in the sensor fails, that is the sensor didn’t drop it’s pin to the bed and the bed ran into the nozzle

    6. restarted the printer, started the distortion mapping routine, homed all axises as expected, 7 probes in the sensor fails same as above

    7. restarted the printer, started the distortion mapping routine, homed all axises, x and y home z does not.

    8. when restarting, the sensor does not run a clearance check, it drops the pin, the sensor led blinks four time then goes out

    9. after sitting for about 15 minutes I tried again and the sensor did work up until I tried the distortion mapping routine and it failed as above on the 3rd probe.

    Is this a sensor issue or a settings issue? What appears to happen is when the sensor is mapping, after the bed has retracted the sensor pin is not released before the next probe and the bed crashes into the nozzle then the pin releases. 👿 Is there a way to slow down the routine so that the sensor has time to drop the pin before the next probe? Can a check be added to the routine so the the next probe does not start until the sensor pin is released?

    #1264
    dandan
    Participant

    Sorry Phongshader, I missed this one. Try this increasing the Max Z Feedrate and Z Homing Feedrate by 10-20mm / second. You must do both, otherwise nothing will happen. Let me know how it goes.

    #1265
    phongshaderphongshader
    Participant

    This has been resolved with info from your touch sensor post.

    Thanks!

    #1266
    dandan
    Participant

    Hmm even with that change to the PWM rate, I still found despite not going into error, the probe would still hit the bed as it dropped after an initial probe. Increasing the above mentioned setting will prevent the probe tip from touching all together.

    Dan

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Facebook Instagram YouTube