fbpx

Reply To: linear advance

#1532
phongshaderphongshader
Participant

I disabled S-Curve acceleration, did some more tests. I picked k1.0 as the best line.
[attachment=1]0-2linadv.jpg[/attachment]
tested again between k0.9-1.1
[attachment=2]0.9-1.1_linadv.jpg[/attachment]
printed a cube k0.9-1.1 with k0 between each value
[attachment=0]IMG_1365.jpg[/attachment]
Linear adv is not working for me, at least the print quality is not improving, unless there is some other way to figure this out I’m abandoning it for now. Clearly running without it gives better print quality and speed…ironic because that is the whole purpose of Lin_Advance 😥

I’m open for advice, different settings, methodology…

Facebook Instagram YouTube