fbpx

Reply To: linear advance

#1465
phongshaderphongshader
Participant

dan wrote:


Basically because youve disabled Filament out, the firmware is still looking at the Z Max pin though as if it were a normal endstop. This is screwing with your homing as the printer thinks it is already homed to Z max and Z Min ie the printer thinks its too close to the bed upon initialisation and throwing an error.


I think this is in reference to Nev’s post but is it relevant to my issue as well? I have not disabled filament out.

Facebook Instagram YouTube