fbpx

Reply To: linear advance

#1461
dandan
Participant

This appears to be a result of disabling the filament out feature. Can you please either re enable it and address any issues with filament out in doing so

OR disable the Z Max pin by commenting #define USE_ZMAX_PLUG

Basically because youve disabled Filament out, the firmware is still looking at the Z Max pin though as if it were a normal endstop. This is screwing with your homing as the printer thinks it is already homed to Z max and Z Min ie the printer thinks its too close to the bed upon initialisation and throwing an error.

Facebook Instagram YouTube