fbpx

Reply To: Layer Shifts / Multi Material 50% Under Extrusion

Forums The Beast V1, V2 and Elevator 3D Printer Support Layer Shifts / Multi Material 50% Under Extrusion Reply To: Layer Shifts / Multi Material 50% Under Extrusion

#1404
dandan
Participant

Ok. Let’s move on.

In that email with your test cubes, you mentioned you had the extrusion multiplier set to .47 but first layer width set to 200%. That’s why your first layer and solid layers are sparse. Please return and keep you extrusion multiplier to 100 in the slicer. Generally you want to keep it within 10% +- but for this purpose, leave it at 100 for the moment. Please set your first layer width to 100% also. If you need more first layer adhesion, increase first layer height, not width.

During the first layer, make sure you use the Z Baby Step option on the LCD to jog the bed to the perfectly squashed height.

Facebook Instagram YouTube