fbpx

Reply To: Layer Shifts / Multi Material 50% Under Extrusion

Forums The Beast V1, V2 and Elevator 3D Printer Support Layer Shifts / Multi Material 50% Under Extrusion Reply To: Layer Shifts / Multi Material 50% Under Extrusion

#1392
dandan
Participant

Perhaps you could save me the trouble of cannibalizing my test rig (again).

Try turning off the mixing extruder option in the MM firmware from the configuration.h file change :

#define MIXING_EXTRUDER 1

to

#define MIXING_EXTRUDER 0

This is remove all of the superfluous mixing code required in the startup gcode script as well as hopefully allowing manual extrude to work as expected without that startup code.

Facebook Instagram YouTube